heikyoのblog

[Android] Android SDKをアップロードした時に気をつけること

このエントリーをはてなブックマークに追加
Android SDKを「revision10」にアップロードして、「Android SDK and AVD Manager」を開こうとすると、「This Android SDK requires Android Developer Toolkit version 10.0.0 or above. Current version is 9.0.0.v201101191456-93220. Please update ADT to the latest version.」的なエラーが出た。


解決策


「ヘルプ」-->「新規ソフトウェアのアップデート...」の
「すでにインストールされている」をクリック。
20)

すると、 「Elipse インストール詳細」ページが開かれるので、バージョンが「9.0.0.v201101191456-93220」になっているのを選択し、「更新...」ボタンをクリック。
 22)

更新が始まります。更新中に、Eclipseを再起動しますかと聞かれますが、再起動してOKです。

 これで、「Android SDK and AVD Manager」が開けました。

Trackback

Comment

家具の格安レンタルサイト ◎◎ | URL | 2011年11月29日 06:18
こんにちは!広告・ブログアドバイザーの綾子です。更新頻度が低くなっています、ね!
はじめまして。お元気ですか? ブログ復帰されるのを期待しておきます(>_<)
かわいいです♪体調に気をつけてください!
書き込みありがとうございます。
不倫セックス画像 | URL | 2011年12月03日 02:03
下着姿の色白女子大生が鏡の前で自画撮り(3枚)
ぴんくちゃんねる-アダルト画像まとめ-
EroNet - えろねっと -
フェチNAVI
zeptosplinterni | URL | 2011年12月04日 09:06
誠心誠意対応いたしますのでご連絡お待ちしております。
続きは「雪国体験レポート2日目」にて。
president雑誌 | URL | 2011年12月07日 02:31
ありがとうございます!私服めっちゃ可愛い\(^o^)/

コメントする

名前
URL
 
  絵文字
 
 
livedoor プロフィール
記事検索
カテゴリ別アーカイブ
  • ライブドアブログ
heikyoのblog